
 

 

Design Review: Fundamentals 

 

Understanding Autodesk Design Review 

 

 Autodesk Design Review 

improves team collaboration and 

communication by using design 

information the way it is intended 

to be used by the people who 

need it.  Design Review offers an 

intuitive solution for reviewing and 

responding to designs and 

comments throughout a project 

lifecycle.  Design Review along 

with your other Autodesk Products 

such as, AutoCAD, Revit, Inventor, 

Civil 3D and Map 3D join forces to 

bring you comprehensive and 

timely revision capabilities.  

Electronically review, mark up and 

revise designs throughout your projects lifecycle.   

 

 

 Easily publish and share drawings, models, or both from your Autodesk applications.  Use Autodesk Design 

Review to enable non-CAD users to view and analyze a design exactly as the designer intended.  Combine 

multiple PDF, DWF, and DWG files into a single DWF file.  Add digital signatures to DWF files to verifiably 

show that the file hasn’t been tampered with or altered since being published. 

 

 Make your design review clear and concise with features like redline, call-out, stamps, and custom symbols.  

Measure distances, lengths and areas in drawings and models using built-in measurement tools.  

 

 Automatically track project status with complete recording of markups, text annotations, measurements, 

review status, and additional notes.  Easily import markups into the original Autodesk design software when 

you receive reviewed files.  You can also manage markups in Autodesk Buzzsaw, Autodesk Streamline, and 

Autodesk Vault Manufacturing software, the collaborative project management solutions. 
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Autodesk Design Review New User Interface 

 

 The User Interface: 

­ Ribbons 

­ Content Palettes 

­ Shortcut Menus 

­ Find and Locate 

­ View Cube 

­ Navigation Wheel 

­ View Window 

 

 

 

 

 

 

 

 

Publishing and Creating a DWF 
 

Publishing from AutoCAD 
 
1. In AutoCAD 2009/2010, select File > Open > select a file.  

2. Make sure your file has the correct page set-up and pen settings.  This will ensure a proper look and feel 

for your DWF once published: File > Pages Setup Manager 

Note:  All the options for publishing a DWF or DWFx 

file: 

 File>Publish 

 File>Plot (be sure to use DWF6 ePlot.pc3 or DWFx 

ePlot.pc3) 

 Output tab>Export 

 File>Export (choose .dwf or .dwfx extension) 

 

1. Publish 2D sheets by selecting File > Publish.  This 

will open the Publish DWF dialog.   

2. In the Publish to: pull down choose dwf; now click 

Publish Options (set your options for type, location, password and more…) then click OK 

3. In the sheet name list, add or remove sheet layouts by selecting the 

Add/Remove icons or right click on the sheet name and choose: Add 

Sheets… or Remove  

4. Set your Page Setup for each sheet layout in the page setup pull downs 

5. Now Publish the DWF by choosing 

Note: To learn more about the other options in the publish dialog box refer to 

the AutoCAD Fundamentals course offered by Imaginit Technologies 
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Publishing from Revit Architecture 

1. In Revit Architecture 2009, select File>Open > select a file.  

2. Make sure you are in the Default 3D view.  This view will be an initial view within Design Review.  Or you 

can set up a new camera.  View > New > Camera. 

3. Publish a 3D DWF file:  File > Publish DWF > 3D DWF  choose a location for the file and save 

4. Publish 2D sheets by selecting File > Publish DWF > 2D DWF.  This will open the Publish 2D DWF dialog. 

5. Be sure to select “Combine selected views 

and sheets into a single dwf file”, and that 

Range: is set to “Selected views/sheets”.  

This is where you select all sheets you want 

in your DWF file.  

6. Select the Print Setup button, and set up 

the sheet sizes, and other print parameters 

for the DWF sheets.  

7. Now Publish the DWF by choosing “Save” 

Note: Do not actually publish the file, as it may 

take some time.  

8. Be sure to merge the 2D DWF sheets and 

the 3D DWF together into one file.  To do 

this, you can open both files, and drag the 

3D DWF model thumbnail into the 

thumbnails of the 2D sheets thumbnails. 

 

Open and Review 

1. In Design Review, select the Design Review Button at the top left of the 

screen File > Open > select a file.  

2. If the file has multiple pages you can use the List View or Thumbnail 

Palette to choose which page you want to view by simply left clicking on it 

3. Select on the page that shows the 3D Model 

4. Now select the Model Palette, you should see a list of objects now listed in 

the model palette window 

Note:  As you expand and select the names of objects in this window the 

objects will then be highlighted in your model 

 

5. You can also right click on the object names in the Model Palette window 

6. Right click > and choose Hide Others (all the objects except the one you have chosen should disappear) 

7. While the object is still selected go to the Object Properties Palette and view in depth properties about 

the object 

Note:  Model objects only work in DWF’s composed from BIM related software (2D DWF consist of Layers not 

objects) 

 

8. After viewing your objects > right click in the View Screen and choose Show All Objects (all your objects 

should now be visible again) 



 

 

Viewing in 3D 

Navigation Wheel Viewing 
1. The Navigation Wheel is designed to make viewing multiple viewing styles easy to locate 

and use from a single source, these styles include zoom, orbit, pan, center, look, walk, 

up/down, and rewind 

2. If the Navigation Wheel is on screen hover over it and choose > Try Me 

3. If the Navigation Wheel is not viewable on screen > hold down the shift key + W  this will toggle the 

Navigation Wheel on and off 

Note:  To use the functions of the Navigation Wheel you must left click over the viewing style you want to 

use and hold down on the left mouse button (the Navigation Wheel will only work in a 3D view) 

 

Mouse Viewing 
1. Click and hold the Wheel Button on your mouse to pan your view from side to side 

2. Scroll the Wheel Button up or away from you to zoom in on your view 

3. Scroll the Wheel Button down or toward you to zoom out on your view 

4. Hold Shift and click and hold the Wheel button on your mouse to orbit around your view 

 

View Cube 
1. The View Cube can be used to view preset camera angles around your model 

2. Hover the mouse over an area of the View Cube and click on the highlighted are 

to go to that preset view 

3. The Home button in the top left will re-orient the view back to the default preset 

view 

4. The pull down in the bottom right has more options such as Home, perspective, 

and more 

Notes:  You can also hover over the N, S, E, and W symbols to rotate the view on the center axis 

(The View Cube is also only available in 3D views) 

 

 

Find and Locate Objects 

1. Click on the Home 

tab of the Ribbons 

and go to the Search 

panel 

2. Click in the “find” 

text box and type in the name or key word for an object 

3. The find dialog box will open and list all the objects that 

match your description 

4. Click on any of the object names listed and Design Review will 

highlight and zoom in on that specific object in the Viewing 

Window 

5. Right click the object in the Viewing Window to access the 

right click Shortcut Menu 

 



 

 

Design Review Tools 

Compare Tool 
In this section you use Design Review again as the reviewer and 

approve the changes that were made by the designer, using the 

Compare tool.   

Note:  The Compare tool works only on 2D sheets. 

1. In your original dwf choose Tools > Compare Sheets. The compare 

dialog box will open. 

2. Click Browse, and choose the comparison file with the new changes 

3. Multiple sheets may open in the file. Be sure to select the sheet 

that aligns with the sheet you are on. 

4. Click Options to change the colors for additions and deletions. 

(Choose colors that do not conflict with colors on your sheet.) 

5. Click OK. 

6. Once the compare process is complete, additions, deletions, and 

modifications to drawing geometry are displayed with highlighting 

and overlaid on the original drawing geometry. 

 

Creating Sections 
1. While in a 3d Model View choose Tools > Section Face 

2. Click on a face of an object in the Viewing Window.  This will create a section based on the face you have 

chosen 

3. A “Triad” symbol should appear as represented in (Fig.1) 

4. Hover over the Triad symbol in different areas to  

control the way the section will cut your model 

5. After positioning the section cut, left click in the Viewing 

 Window to set and turn off the section cut symbols 

6. Choose the Cross Sections Palette to the right of the  

screen, this will list all the sections that you have in your 

Model (Fig.2) 

7. Right Click on any of the section names to see the Shortcut Menu and 

manipulate the section to your new preferences (Fig.2) 
 

Sheet Creation 

1. While in any view zoom into the area that you want to create a new sheet from  

Note:  This is like creating an enlarged view on its own sheet 

2. Choose Tools > From Snapshot, The Snapshot Window should appear in the 

Viewing Window 

3. Hover over the edges of the Snapshot Window; > Left click and drag to change 

the size of the Snapshot Window 

4. Once the window is situated to your liking; choose the Camera Button at the 

bottom left of the Snapshot Window 

Note:  The Snapshot Window can be positioned on top of any program running on 

your computer (While multiple programs are running, follow step 2, then just minimize Design Review or 

open the program you want to take a snapshot from) 

Fig. 1 Fig. 2 



 

 

Markup and Measure 

Measure 
1. Choose Markup 

and Measure > 
Length 

2. Select the first edge of an object in a 3D Model View or the first endpoint on an object in a 2D view  
3. Now select the second edge or endpoint to create the measurement  
Note:  This will work in a 3D Model View or in a 2D Sheet View 
 

Area 
1. Choose Markup and Measure > Area 
2. Select a point at the corner of the area you want to calculate 
3. Now continue around the perimeter selecting each corner of the area 
4. Once finished selecting the points hit the Esc key to finish the command 
Note:  This will only work in a 2D View 
 

Markup 
1. Choose Markup and Measure > Callouts 
2. Select the desired Callout  
3. You can now select the multiple options on the formatting Panel which include: 

a. Text Formatting 
b. Ploycloud Formatting 
c. Leader and Text Box Formatting 

4. After selecting the type of Callout you want to use 
5. Place the callout by: 

a. Choosing the start point of leader and then endpoint of leader then type in required text for The 
Rectangle (Circle, Triangle) Callout 

b. Choosing the starting corner of your rectangle, opposite corner of rectangle and then endpoint of 
leader, then type in required text for Rectangle (Circle, Triangle) Callout With a Rectangle Cloud 

c. choose starting point of polycloud, pick each corner of desired polycloud shape, connect last point 
with first and then endpoint 
of leader, then type in 
required text for Rectangle 
(Circle, Triangle) Callout 
With a Polycloud 

6. After creating a Callout press the 
Esc Key > Select the Callout use 
the formatting panel to change 
the formatting of the Callout  

Note:  At any time throughout your 
review process (Choose the Markups 
Palette and you can see a list of all 
the Markups in the project > select 
any Markup and the View associated 
with that Markup should 
automatically open, zoom, and select 
the desired Markup)  

 



 

 

Printing 

1. Choose the Design Review icon in 
the top left > print (shortcut = ctrl+p) 

2. The print dialog box will open 
3. Now you can change the settings of 

the print per your project 
4. Settings include: printer, paper size, 

print range, page handling, scaling 
and alignment, orientation, print 
color, and performance tuning 

 

 

 

 
 

 

 

For advanced Design Review techniques 

refer to Design Review Advanced (Tips 

and Tricks), Coming Soon 


